Completes delayed in Survey Design
Incident Report for QuenchTec
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 08:45 CEST
Monitoring
We have identified the issue and queues are being processed again. It might take some time for it to catch up. We'll keep this open and are monitoring the situation.
Posted Sep 02, 2019 - 16:51 CEST
Investigating
We are currently investigating an issue where completed interviews are delayed. No data is lost, data is just waiting to be processed.
Posted Sep 02, 2019 - 16:29 CEST
This incident affected: QuenchTec Survey Design, QuenchTec API, and QuenchTec Profiler Sync.