Issue with app services
Incident Report for QuenchTec
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 08:12 CET
Monitoring
Sample mailing from Survey Design is now working as expected again. We have looked at the scheduled sendouts to make sure that double emails are not going out. If you have sent multiple reminders during the outage these have now been removed. Please check your projects if you need to force a resend.

We apologise for the trouble this has caused you.
Posted Nov 27, 2021 - 23:23 CET
Update
We have identified a failing node in our service cluster that has been removed. We are continuing to investigate the root cause. Some services should be back online except sample emailing (for Survey Design) which is currently offline.
Posted Nov 26, 2021 - 18:51 CET
Investigating
Some clients might experience issues with importing and exporting datasets and processing emails. We are investigsting the root cause.
Posted Nov 26, 2021 - 17:58 CET
This incident affected: QuenchTec Survey Design.