Data collection issues
Incident Report for QuenchTec
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 06:05 CEST
Monitoring
We have identified a faulty node in our Data Collection cluster that has been replaced. Since the switch, response times have returned to normal. Sorry for the trouble today, we are continuing to monitor the systems closely.
Posted Aug 17, 2022 - 15:05 CEST
Update
We have done some changes to the underlying infrastructure to mitigate the problem. We are monitoring the situation and keep working on identifying the root cause.
Posted Aug 17, 2022 - 13:04 CEST
Update
We are continuing to investigate the issue. We'll get back as soon as we have more information.
Posted Aug 17, 2022 - 11:40 CEST
Investigating
We are currently experience issues with Data Collection. Team is investigating the situation and we will update you continuously.
Posted Aug 17, 2022 - 11:05 CEST
This incident affected: QuenchTec Data Collection.