Problems with Data collection
Incident Report for QuenchTec
Resolved
This incident has been resolved.
Posted Dec 12, 2018 - 08:52 CET
Identified
A fix has been implemented and rolled out. Performance has increased to normal levels but we will continue to monitor the situation.
Posted Dec 10, 2018 - 23:21 CET
Update
We have found a possible cause to the slow down and are working to get a fix ready.
Posted Dec 10, 2018 - 18:03 CET
Update
We are continuing to investigate this.
Posted Dec 10, 2018 - 16:26 CET
Investigating
We are currently investigating an issue with Data collection
Posted Dec 10, 2018 - 15:20 CET
This incident affected: QuenchTec Data Collection.