Community issues
Incident Report for QuenchTec
Resolved
This incident has been resolved.
Posted Feb 05, 2019 - 12:42 CET
Identified
We have restarted a faulty node and communities are coming back online.
Posted Feb 05, 2019 - 11:22 CET
Investigating
We are currently investigating problems with some communities
Posted Feb 05, 2019 - 11:10 CET
This incident affected: QuenchTec Community.