Processing on hold
Incident Report for QuenchTec
Resolved
This incident has been resolved.
Posted Apr 04, 2019 - 13:43 CEST
Monitoring
The profiler sync is now starting to import all queued requests. We are monitoring the situation.
Posted Apr 04, 2019 - 12:16 CEST
Investigating
We are currently investigating an issue with the profiler sync. All updates are queued so no data is lost.
Posted Apr 04, 2019 - 11:57 CEST
This incident affected: QuenchTec Profiler Sync.