Issues with Data Collection
Incident Report for QuenchTec
Resolved
This incident has been resolved.
Posted Oct 26, 2019 - 18:38 CEST
Monitoring
We have identified the issue and Data Collection should work as normal again. We will monitor the situation.
Posted Oct 26, 2019 - 11:17 CEST
Investigating
We are currently investigating an issue with Data collection
Posted Oct 26, 2019 - 11:11 CEST
This incident affected: QuenchTec Data Collection.