Validation and sampling issues
Incident Report for QuenchTec
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 15:39 CEST
Monitoring
All services are working as expected again and we are monitoring the situation. We are very sorry for the inconvenience today.
Posted Apr 03, 2020 - 14:58 CEST
Update
Validation in Survey Design is now working again.
Posted Apr 03, 2020 - 14:23 CEST
Identified
We are restoring services as quickly as we can. Affected clients will be notified individually.
Posted Apr 03, 2020 - 14:21 CEST
Update
We are still working on resolving this issue. Sorry for the inconvenience.
Posted Apr 03, 2020 - 13:50 CEST
Update
We believe the issue is related to an update from Microsoft that causes a problem with our internal network. We are working with Microsoft to resolve the issue.
Posted Apr 03, 2020 - 13:02 CEST
Investigating
We are currently investigating an issue with Survey Design questionnaire validation and Panel management sample generation. Our ops team is working to resolve the issue.
Posted Apr 03, 2020 - 12:44 CEST
This incident affected: QuenchTec Panel Management and QuenchTec Survey Design.