Problems with data collection
Incident Report for QuenchTec
Postmortem

Earlier today we started seeing increased response times in our data collection cluster. We identified the issue to be related with using the altid parameter which caused timeouts. The reason for this was a missing index in a mapping table that had not been added. Without this, some queries timed out.

We have updated the table with the correct index and run checks on all our storage nodes to make sure that performance is as expected.

We are truly sorry for the inconvenience that this may have caused you.

Posted Jan 03, 2019 - 23:08 CET

Resolved
This incident has been resolved. We will publish a post mortem as soon as possible.
Posted Jan 03, 2019 - 22:35 CET
Identified
We have identified a possible cause and are deploying a fix
Posted Jan 03, 2019 - 20:12 CET
Investigating
We are investigating a problem with data collection
Posted Jan 03, 2019 - 18:33 CET
This incident affected: QuenchTec Data Collection.