Community issues
Incident Report for QuenchTec
Resolved
Performance is stable across all Communities so we're closing this one out. We'll continue to monitor all services over the next few hours and dig into the root cause. Sorry for the trouble this morning.
Posted Feb 28, 2019 - 09:09 CET
Identified
The issue has been identified and we are going through the affected Communities.
Posted Feb 28, 2019 - 08:49 CET
Investigating
We are currently investigating a problem with some Communities.
Posted Feb 28, 2019 - 08:44 CET
This incident affected: QuenchTec Community.